0

DSM 5.2-5592 and ubooquity launch

christophe Bo 5 years ago updated by Michael 4 years ago 4
Hello everybody


i just install the new dsm this morning
before that all was perfect in manual mode with the command sh ubooquity.sh start ...
now when i use putty to launch ubooquity it seems to be ok because i have a message like server has been launch

but when i want to connect in ie with 192.168.0.x:2202/admin or /comics
i have a blank page with the message page not found

any idea for resolving my problem ?

I just tried this on my DS415+ with DSM -5592 and Ubooquity is available from the web interface. Make sure you are starting the .jar with the -webadmin parameter. If Ubooquity still does not show the web interface delete your database file "ubooquity-4.h2.db" and restart the server.
thanks

i have the solution when i try to connect on the synology with putty, i am connected in admin mode and not in root mode
once i am connected in root mode, i change the ubooquity.sh permission with chmod 755 and ubooquity is ok in manual mode but if synology reboot i have to launch it, it doesn t automatically
after rebooting, it doesnt start automtically ...i dont know why
If you still watching this thread ->The rebooting issue was solved in this thread:
http://ubooquity.userecho.com/topic/576717-tutorial-install-ubooquity-on-a-synology-nas/