0
Answered

Hard times with public network

Peebee's Testpage 5 years ago updated by Tom 5 years ago 22

I'm on a Mac with Ubooquity working fine locally.

To share the server with people, I want to have it work externally.

I tried everything in router, firewall, etc. Nothing is working and the public address given by ubooquity is strange. It doesn't correspond to my public ip. Where does this address comes from?

Please provide help. Thanks.

Do you have port-forwarding set up on your router?

Thanks for taking the time.


Yes, I have port forwarding set up and port triggering. I tried to put firewall off, nothing works.

The difference with my plex server is that Ubooquity is not allowed as an application in the mac's firewall. And it's greyed out if I try to add it to the list.

This is odd, I don't normally use Macs so I borrowed one and set up Ubooquity. It didn't ask for any permissions in OSX in relation to the firewall. All had I to do was redirect outside traffic from my normal plex/ubooquity server to the Mac and it was working immediately.

Well, I want to know your secret!


How do you redirect traffic in an asus router? I'm using port forwarding but with no success.


And I appreciate that I you borrowed a mac for this.


ps: While playing in the router too much I managed to get myself locked out of the router and without internet! I just now got it working again...

Match up your router here: http://portforward.com/english/routers/port_forwarding/Asus/

I've never had a Asus router, but that site has been very helpful whenever I try and get it set up with my previous Linksys router and now my Netgear router.

I don't get it because I'm doing exactly what I'm supposed to do already if I judge from your guide website. My router is model RT-AC68U btw.


My interrogation comes from the public network address. I googled it and it's an address that is supposed to be from another city, w. same internet provider than mine.




Maybe my eyes are playing tricks on me but it looks like u have a space in your port #. It looks like 1 900 instead of 1900? Hope it's that simple :)

Ignore what I had before, just saw that you've already checked your public IP. I don't know why ubooquity would think it's something else. Jason may be right, it does look as though there is a space in your port number.

You think that's the problem? I will turn that into port 900 to see.

No, not working.


Ack. I have to go to bed!


We'll see tomorrow.

Ok, I talked with my ISP and they say that it's weird that I would get that address as public network address.


They ask me to ask how did I get that address, which belongs to some other member.

I am at a loss, wish I could be of more help.


You've been of great support, thanks.


I would want a reply from dev to see how ubooquity gets the public network address. In my case, my public ip goes like this: 66.130 etc but my public network address is said to be 216.113 etc


That doesn't make sense. I don't own that public address that ubooquity is assigning to me.

Okay I got it!


I tried in Chunky to input my true ip (66.130 etc. instead of 216.113) and it worked!!!


It worked!!!

Test it out here: 66.130.217.126

Congrats! Not sure why it's displaying the wrong Public address. If it was a pc I'd say check your Host File or DNS. But macs don't use host files and I am not proficient enough with macs to tell you how to troubleshoot DNS issues. Anyway at least you found a work around.

Thanks. I'm so happy!! Finally.


I'm not proficient enough with macs to own one I think. I have windows in a virtual box for when I get tired of mac.

Congrats on getting it worked out!