0
Answered

Help with OS X

Rich 5 years ago updated by Matthew Sanders 5 years ago 4
I'm trying to run in OS X 10.10.5. Says unable to open check console....message in console is 8/30/15 8:16:37.236 PM java[15614]: com.apple.message.domain: com.apple.java.usage.CommandLine.java
com.apple.message.domain.version: 1.6.0_65-b14-466.1-11M4716
com.apple.message.signature: com.apple.javajdk16.cmd / com.ubooquity.Launcher
com.apple.message.signature2: com.ubooquity.Launcher
com.apple.message.signature3: CommandLine.java
com.apple.message.result: noop
SenderMachUUID: 70986A2F-9C96-354C-9E45-4A67B38D2F16
Any help would be great
never mind, had to update java. Now just fighting with my router, if i put in dmz i can access, if i at to port forward, won't work. Have tp-link router. Any ideas please help... Thanks
There's something wrong with your port-forwarding I would think. I have a wireless ISP so in order for Ubooquity to be reachable I had to forward port 2202 from my antenna to my router then forward port 2202 from my router to my computer and open the ports in Windows Firewall (I assume you'll need to do the same on OS X).

But since you're saying it works when you put your router in DMZ I would think the actual rule you added in the TP-Link interface is wrong, double-check that you wrote it correctly and that it's pointing to the IP where Ubooquity is running.
Rich, it sounds like you are running Ubooquity on your Mac. Which of these two way are you wanting to access Ubooquity's web interface?

1) I want to read comics on the same Mac.
2) I want to read comics through a different device that is connected to my Mac through my local network.

If #1 then put http://localhost:2202 in to your browser. That'll bring up Ubooquity if it is running and was started with the -webadmin parameter.

If #2 then go to portforward.com, find your router, then follow the pictures to set up port forwarding. Both the external and internal ports should be 2202 and the forwarding IP is the local IP address of your Macintosh.

You should almost never enable DMZ through your router. Keep it off and find another way to access the Mac.