0
Answered

Outside network access

Jet Acevedo 4 years ago updated by Tom 4 years ago 4

i have looked at the other similar threads who had this same issue but i also have the problem of not being able to access my ubooquity server outside my home network.

i am using an Asus RT-N66U router and a Zoom cable modem. The Zoom is strictly only a cable modem so there are no settings to configure when i log into it. i have forwarded my ports as instructed from the portforward.com page for my particular modem. i have also added an inbound exception to my Windows 10 firewall for port 2202. im no network expert so im just following guides i find on the internet to the best of my knowledge. i still cannot connect outside my network.

i run a Plex server and don't recall having to do anything special w/ it when i installed it. there was a popup box asking to add it as a firewall exception, i said Yes, and after that it just worked. so im really stumped as to why my set up is still not working despite following guides and the other threads here.

one thing im not sure how to do that was mentioned was "adding Java JRE" to my firewall exception list. i have no idea how to do that. i see Java(TM) Platform SE Binary in my Inbound rules so i thought that was enough?

please help!

i am at a complete loss. i tried another threads suggestion by putting the ip address of my ubooquity server in my routers DMZ. still couldnt connect. i then just turned off the Firewall on the ubooquity server PC. STILL CANNOT CONNECT. i really dont get it. if i cant access my books outside my network, then it defeats the whole purpose of me setting it up in the first place. extremely frustrated...

Under review

About Plex, my guess is that it works because they use a central third party server (theirs) to ease the connection between your machine and your client.


As for Ubooquity, the application to declare in your firewall settings is indeed Java, as the program as seen by Windows is Java (Ubooquity is running "inside" Java).

i don't know what i did but everything is working now. as i mentioned, i had followed the tips on other threads w/ similar issues so i really have no clue why it didn't work for a few days. i tried it from my work yesterday and it magically connected fine. gave a friend the server info and it worked for him too. some things just cant be explained, i guess. feel free to delete this thread. thanks.

Answered

Glad it's working now. :)