0

Unable to access Ubooquity when Windows Firewall is enabled

lanceuppercut 2 years ago • updated by clockwork42 4 months ago 2

Ubooquity was working a while ago and at some point broke and I've only gotten around to looking at it.


I'm unable to access the server from another computer on the same network, using the internal IP (192.168.1.14:2202/admin) if the Windows Firewall is turned on. I've tried adding rules to allow 2202 for both TCP and UDP for incoming but I am still not able to access it when the firewall is enabled.


What am I missing? If I disable it, it works right away, as expected. I don't have any other firewalls in place and just disabling the Windows Firewall to get it to work, leads me to believe that's where the problem lies, somehow.

I too am experiancing the same thing was working windows update two days ago now not working verified ports are open in firewall.

I know this is old, but in case someone else is looking up a solution for this:


you need to add both in-bound and out-bound rules in your firewall for Ubooquity to work with other computers (whether they're on your network or not).  The default in-bound/out-bound port is 2202.  So, unless you've changed the port to something different, add in-bound/out-bound rules to allow connections to port 2202 and you'll be golden.