+1
Under review

Cant set admin Password

Lukas H. 11 months ago • updated by Casey Link 3 months ago 6

Hey,

I just installed the newest version of Ubooquity (linuxserver Docker Container).

I was running 1.x before that which worked just fine.

I run the new version with the same settings as the old one. To prevent Problems i cleared the Config folder.

When i now go to the admin page and try to enter my new password nothing happens. Im just seeing a loading wheel for as long as i stay on the site. If i reload it brings me back to the admin page asking to set a admin password.

Unfortunatly noting shows up in the logs, no error messages what so ever.

Adding the Comics themselfes also works and they do show up in the Gallery.

Any ideas what i could try to fiy it?

Same with me, QNAP NAS, had an old version uninstalled, the 2.1.0 installed. ON Port 2302 the admin set password is opening, but regardless what i enter the sinning wheel on set password. Has someone an idea?

Hello Bernd,


did you fully cleanup (backup -> delete all old config Files) your Ubooqity-Dir or just "uninstall" by replace the jar-file ? 

Remember : a real fresh start begins with nothing old - and there is an newer version -> 2.1.1 .... 

and the fresh-starting Admin-Port ist 2203, not 2302, too ... 

I've running on my TS453 an actual installation via qpkg from https://www.qnapclub.eu/index.php?act=detail&qpkg_id=206

and replace the "old" 2.1.0-jar via ssh with the current 2.1.1 and it runs fine without any problems or trouble ... 


My comic/ebook folder is outside from my Ubooqity-folder, so I did a full cleanup by deleting the complete old Ubooqity-folder after uninstalling the old qpkg and only then i install the new qpkg - so there is no old-app-garbage to collect... 


Hope that helps !


best regards 


TierparkToni

+1
Under review

This happens if you open the password setup page with a slash at the end of your admin URL:


Wrong

http://localhost:2203/bbb/admin/


Good

http://localhost:2203/bbb/admin


The only difference is the slash at the end.

I guess I should try to do something about this.

Thanks, that did solve my issue!

Did it for me aswell! Didnt even noticed the / at the end :)

This just bit me too.