Ubooquity screen without nothing more

korrupto 3 years ago updated 3 years ago 3

Hello. I installed the program in a Qnap without problems. If I try to access in local only a screen with this text appears:

No file to display.

If you just installed Ubooquity, you need to configure it by choosing the folders you want to include in your collection. If user access management is activated, check that you configured authorizations for each folder included in your collection.

There is no option to do anything else.


I use

Hi korrupto,


(url :2202 is for comic viewing, url :2203/admin is the admin interface) 

and be sure NOT to use the share directory direct (/share/comic) - use always the direct system path (/share/CACHEDEVX_DATA/comic or /share/MDX_DATA/comic, depending what you found on your NAS), 

that makes your user experience with ubooquity on a QNAP much easier and better :-) 

hope that helps 

best regards


(just awaken in a very windy, cloudy and rainy Munich city, brrr) 

Thanks, it worked perfect.

Sorry, but I have not another direct system path than /share/calibre. There isn't /share/MDX_DATA/calibre or nothing like this...

/share/calibre is my library