Under review

Pulling my hair out connecting to Chunky app

AtariBaby 1 year ago updated 1 year ago 7

I cannot currently remember exactly how to connect friends’ Chunky apps to my ubooquity server. What’s frustrating is:

My own chunky was set up to connect to ubooquity ages ago, and works! But Chunky doesn’t really let you see the details of the settings, so I have no idea how it is configured.

I can log on to the web version!

I have tried an exhausting number of combinations:


Added http:// and https://

Added /opds-comics and /opds-comics/

Added /ubooquity/opds-comics

Tried IP number address instead of no-ip domain

Tried admin login instead of user login

Please help, it’s driving me crazy

Under review

Example of Ubooquity OPDS urls:

The default is http, unless you have added a certificate to your Ubooquity installation.

Is there a guide to adding a certificate? If that solves my issue I'll do it


Thank you sadly, this does not work, even though the existing connection is sitting there, taunting me.

Here’s what I’m wondering. Is it possible that the “Apple Transport” security check is now causing this to fail? I believe this is a requirement that was part of an update a few months ago. If so, my existing connection may be working because it was already existing and there is no check, if that makes sense. Reference based on a similar situation:


In my install, the port is 2038 not 2022


Experiencing the same issue here. Ubooquity won't connect to my Chunky app on my iPad no matter what I try. Very frustrating, but it could very well be because of this "Apple Transport" security check, which is a shame. Has anyone found any possible bypasses or workarounds?

Thank you. I hope this is investigated and addressed at some point.

My iPad is very old so that may make a difference as I don't think it updates anymore. That said,  new connections, both remote and local work when i added them today. My local connection on Chunky is in the format: 


I also have a remote connection to the same server in Kuboo that has the same port but just uses "opds" not "opds-comics". I dont know about any security checks though. My server is a raspberry pi here in the house... who knows if that makes any difference.