0
Answered

Configure Comic Folder on a QNAP TS-451

Mattias Johansson 5 years ago updated by Riccardo Codebue 4 years ago 7

Hi,

I just installed Ubooquity on my NAS and I can access the admin page but I got an error everytime I triy to add a Comic folder: "Preferences could not be modified.
Directory does not exist or is not readable: /DataVol1/Multimedia/eBooks/Comics"


This is the share as shown in my QNAP Controlpanel:



I have tried to add full access in the QNAP user accounts for guest-users.


Any Suggestions?

And the path to the folder:

+1

Try with /share/Multimedia/eBooks/Comics


Regards,

Thanks Flyingfufu! Worked! Now I just have to add my Comics and test it!

Hi, I have the same problem of Mattias Johansson. I tried the solution suggested by Flyingfufu but it doesn't work. Actually the folder of comics is not in the Multimedia path but in my private home/Fumetti folder as you can see in the picture

Any idea? Thank you

Try to put /share/CACHEDEV1_DATA/homes/admin/Fumetti as the path!

Also, I would recommend not to use the "home" folder !

It works!! Thank you very much for your help Flyingfufu