0

Ubooquity starts then stops. Not showing up on 2202 or 2203

Trevor 1 month ago • updated by Think Strategy 3 weeks ago 1

So it's been 2 years since my Ubooquity has worked. Tried getting it back up today and it seems to Start but when it does it's not available at 2202 or 2203 with or without /admin and after 5 or 6 seconds it says stop/waiting. Any ideas?

Having a dev friend help but he isn't super familiar with this. He thinks it's a Java issue.

I'm not that very familiar with unix. In Linux i just use the path of java and tell it to open a *.jar file (ubooquity.jar). Off course java is installed on my NAS (headless). With it i use --libraryport, --headless, --remoteadmin, --adminport, --workdir (working directory.

In the directory that you have your ubooquity, there is a folder called "logs". In there, there is a log file that you can open an look at the output of it. 

My advice is to put ubooquity.jar on a different directory. I create a special directory somewhere else. With it, it has then the permissions to create folders/files when opened. Logs are also part of it. With a startup script i open with Linux Ubuntu 18.04 server Ubooquity at startup.